Categories
Laravel

How to fix Laravel – Declaration of OM\Db::query(string $statement) must be compatible with PDO::query ?

#1 – Remove from composer Json the similar line

“doctrine/dbal”: “^2.10”,

#2 – Run

composer upgrade

#3 – Run

composer update

#4 – Voila ! The error should be fixed !

Leave a Reply